View Single Post
Ensign
Join Date: May 2013
Posts: 28
# 28
06-29-2013, 12:39 PM
Found a good way to turn off emotes.

Go to the NPC tab and enable all the chat you want to show up in there.

It never shows the emotes.

I'm using the NPC tab as my default while on Risa.