View Single Post
Commander
Join Date: Jun 2012
Posts: 344
# 34
06-29-2013, 11:00 PM
Quote:
Originally Posted by ixandel View Post
Found a good way to turn off emotes.

Go to the NPC tab and enable all the chat you want to show up in there.

It never shows the emotes.

I'm using the NPC tab as my default while on Risa.
Yeah, I noticed that NPC and Combat have Emotes fully disabled, so (sadly) I'm using that as my 'general chat'.

And this is really, really stupid to have to do this too.

Cryptic? Anything?
"Let's make our DOff UI bigger, clumsier to use, impossible to sort, AND have it show less information in a useable method than we did before!" - Cryptic with STO's 9.5 'crafting upgrade'.

What were you thinking, Cryptic? Seriously. I want to know.