View Single Post
Career Officer
Join Date: Jul 2012
Posts: 501
# 18
07-03-2013, 12:17 AM
Ok after some advice from a fleetmate I tried the following and haven't had a crash since:

In the video options, under troubleshooting, set your Video Memory Limit to Auto.

Daft I know but I've been crash free since then...

"If you wish to make an apple pie from scratch, you must first invent the universe." - Carl Sagan