View Single Post
Ensign
Join Date: Mar 2013
Posts: 8
# 431
07-17-2013, 09:25 PM
from Columbia, MD.. Verizon FIOS

STO was rubberbanding and I lagged out and disconnect from the server every 5-7min

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms phamrouter.home [10.10.1.1]
2 1 ms <1 ms <1 ms Wireless_Broadband_Router.home [192.168.1.1]
3 7 ms 8 ms 8 ms L100.WASHDC-VFTTP-111.verizon-gni.net [96.241.147.1]
4 13 ms 10 ms 8 ms G0-12-4-1.WASHDC-LCR-21.verizon-gni.net [130.81.187.158]
5 10 ms 38 ms 70 ms ae3-0.RES-BB-RTR1.verizon-gni.net [130.81.199.13
0]
6 19 ms 18 ms 21 ms 0.ae1.XL3.BOS4.ALTER.NET [140.222.226.13]
7 23 ms 23 ms 21 ms 0.xe-8-1-0.GW15.BOS4.ALTER.NET [152.63.24.30]
8 27 ms 23 ms 23 ms internap-gw.customer.alter.net [152.179.134.214]

9 21 ms 21 ms 23 ms border11.te8-1-bbnet2.bsn.pnap.net [63.251.128.104]
10 85 ms 88 ms 89 ms perfectworldent-4.border11.bsn.pnap.net [216.52.61.78]
11 81 ms 81 ms 80 ms 208.95.185.41

contacting nettest server..
Local IP: 72.83.64.82
Ping: 120.0 msec
Port: 80: 8 KB/sec 1 KB/sec 10 KB/sec 500
Port: 80: 11 KB/sec 1 KB/sec 13 KB/sec 500
Port: 443: 9 KB/sec 8 KB/sec 17 KB/sec 500
Port: 443: 12 KB/sec 1 KB/sec 14 KB/sec 500
Port: 7255: 8 KB/sec 1 KB/sec 9 KB/sec 500
Port: 7255: 17 KB/sec 1 KB/sec 20 KB/sec 500
Port: 7003: 9 KB/sec 1 KB/sec 11 KB/sec 500
Port: 7003: 7 KB/sec 7 KB/sec 19 KB/sec 500
Port: 7202: 14 KB/sec 1 KB/sec 16 KB/sec 500
Port: 7202: 16 KB/sec 1 KB/sec 18 KB/sec 500
Port: 7499: timed out
Port: 7499: timed out