View Single Post
Ensign
Join Date: Jun 2013
Posts: 5
# 3
08-16-2013, 02:17 AM
You are in it seems the exact same position as myself, as soon as those two words, loading launcher appears on the sto launcher i get the same white cryptic error reporter pop up.

As for ISP im in the UK so its completely different ISP's to you. Everything was working fine my end before the patch. after the patch that little white box is all i have seen.

I've now spent over 10 hours trying to force the launcher to patch. Steam is having the exact same issue at the same point. I went looking for a full download manual patch installation file, but even though according to tech support pages there is one, its been removed and replaced with arc.

I've downloaded and installed arc, still have the exact same issue once the initial 110mb has been downloaded by arc.

I've tried copying files over from steam and tried tricking the launcher into force verifying them, but again its not happening.

The launcher system is breaking in between entering password and before the patcher actually launches.

Due to this there is no way of forcing a verification, or triggering it to start in safemode. There also doesnt seem to be anyway of manually triggering the patcher to pull the latest versions of files.