View Single Post
Lt. Commander
Join Date: Jul 2012
Posts: 204
# 8
08-17-2013, 10:13 PM
It's under notification options, not chat options. Uncheck gameplay announcements under fly-in. It doesn't mute that channel in the chat (unless you deselect that option too) but it will stop the fly-ins in the middle of the screen.