View Single Post
Ensign
Join Date: May 2013
Posts: 16
# 456
09-05-2013, 11:30 AM
Gawd never seen anything this bad, can anyone give me a hand with this? Been rubberbanding since Monday the 2nd.

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 2 ms 2 ms <1 ms [yeah me]
2 13 ms 11 ms 13 ms pa-67-234-40-1.dhcp.embarqhsd.net [67.234.40.1]

3 15 ms 19 ms 14 ms 67.239.95.137
4 291 ms 268 ms 393 ms 208-110-248-217.centurylink.net [208.110.248.217
]
5 869 ms 853 ms 876 ms jfk-edge-25.inet.qwest.net [63.144.128.249]
6 839 ms 874 ms 774 ms jfk-brdr-04.inet.qwest.net [67.14.5.26]
7 848 ms 710 ms 770 ms te0-7-0-12.ccr21.jfk04.atlas.cogentco.com [154.5
4.11.181]
8 758 ms 840 ms 819 ms te0-1-0-0.mpd21.jfk02.atlas.cogentco.com [154.54
.44.69]
9 309 ms 299 ms 459 ms te0-2-0-6.ccr21.bos01.atlas.cogentco.com [154.54
.44.94]
10 559 ms 613 ms 473 ms te3-2.ccr01.bos06.atlas.cogentco.com [154.54.46.
130]
11 76 ms 72 ms 90 ms 38.111.40.114
12 614 ms 469 ms 164 ms 208.95.185.41

Trace complete.

That looks horrible. What can I do about that?

Anything of interest in this nettest?

contacting nettest server..
Local IP: [It's me]
Ping: 601.5 msec
Port: 80: 142 KB/sec 83 KB/sec 199 KB/sec 500
Port: 80: 43 KB/sec 87 KB/sec 128 KB/sec 500
Port: 443: 93 KB/sec 76 KB/sec 172 KB/sec 500
Port: 443: 56 KB/sec 87 KB/sec 142 KB/sec 500
Port: 7255: 68 KB/sec 79 KB/sec 154 KB/sec 500
Port: 7255: 100 KB/sec 72 KB/sec 162 KB/sec 500
Port: 7003: 258 KB/sec 29 KB/sec 301 KB/sec 500
Port: 7003: 206 KB/sec 26 KB/sec 284 KB/sec 500
Port: 7202: 54 KB/sec 81 KB/sec 138 KB/sec 500
Port: 7202: 214 KB/sec 56 KB/sec 286 KB/sec 500
Port: 7499: 63 KB/sec 84 KB/sec 155 KB/sec 500
Port: 7499: 112 KB/sec 74 KB/sec 189 KB/sec 500
Port: 80: 215 KB/sec 31 KB/sec 266 KB/sec 500
Idle NIC bandwidth Send: 27 KB/sec Recv: 28 KB/sec
hit return to exit