View Single Post
Career Officer
Join Date: Jun 2012
Posts: 239
# 5
09-13-2013, 02:51 AM
I had to disable DX11 on my AMD 7850 system ...

When playing the game at max detail (basic slider all to the right) i have alot of epileptic shadows from alot of light sources.
The only change was setting Auto/DX11 back to DX9 ... all shadow flickering gone instantly.