View Single Post
Commander
Join Date: Aug 2013
Posts: 376
# 84
09-13-2013, 07:13 PM
What's your sound card? And ATI video cards have a hi definition sound card on it so disable that in the device manager.