View Single Post
Starfleet Veteran
Join Date: Jun 2012
Posts: 791
# 2
10-03-2013, 03:39 AM
I know this post is a few months old but I have been experiencing this exact same error since about the time this person posted it.

The error occurs EVERY time I load a character who is on Qonos, ESD or New Romulus OR if I beam to one of those locations. EVERY time...

This error does not happen on any other map. Beaming to a mission, no problem, beaming to an STF, no problem, beaming to Qonos, ESD or New Romuls and BAM crash to desktop with this error.

Frankly I am tired of reporting it through your crash handling software. Uploading over a Gb off dump each time. I do have a bandwidth cap... Can one of you please sort out the textures and figure out what is causing these issues???

Just to point out my screen is the same as the OP 1400x900 and the 2048x2048 is just really screwed since this is definitely not at my end, I don't run in a square on a 1400x900 screen res. I run a Nvidia GTX 550Ti and my drivers are up to date.

***Disenchanted***
Real Join Date: Monday, 17 May 2010