View Single Post
Career Officer
Join Date: Jun 2012
Posts: 2,241
# 478
10-19-2013, 07:34 AM
Quote:
Originally Posted by gijock1701 View Post
Hi all,

I have been keeping a close eye on threads such as this one after last Thursday's update. Ever since then I have had the same symptoms as many other people are reporting, the Lag, rubber banding ETC. I have tried using both a static IP and a dynamic IP and there has been no difference. The Traceroute looks to be ok ...

Traceroute Results:

C:\Windows\system32>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms www.routerlogin.com [192.168.0.1]
2 36 ms 36 ms 35 ms 62.72.148.128
3 34 ms 35 ms 35 ms te0-2-0-5.cr01.ts1.bb.daisyplc.net [62.72.137.161]
4 37 ms 34 ms 35 ms te0-2-0-5.cr01.ts1.bb.daisyplc.net [62.72.137.161]
5 69 ms 60 ms 57 ms te2-2.cr05.tn5.bb.gxn.net [62.72.137.126]
6 37 ms 35 ms 36 ms te2-2.cr05.tn5.bb.gxn.net [62.72.137.126]
7 36 ms 35 ms 34 ms ge-2-1-0.mpr1.lhr2.uk.above.net [195.66.224.76]

8 36 ms 37 ms 35 ms ge-7-0-0.mpr1.lhr2.uk.above.net [64.125.28.25]
9 108 ms 107 ms 108 ms xe-5-2-0.cr1.dca2.us.above.net [64.125.26.21]

10 108 ms 109 ms 108 ms xe-0-0-0.cr2.dca2.us.above.net [64.125.28.242]
11 120 ms 119 ms 119 ms xe-1-1-0.mpr4.bos2.us.above.net [64.125.24.117]

12 118 ms 119 ms 119 ms xe-0-0-0.mpr3.bos2.us.above.net [64.125.25.61]
13 117 ms 116 ms 116 ms 208.184.110.70.IPYX-072053-002-ZYO.above.net [208.184.110.70]
14 129 ms 115 ms 116 ms border11.te8-1-bbnet2.bsn.pnap.net [63.251.128.104]
15 116 ms 124 ms 125 ms perfectworldent-4.border11.bsn.pnap.net [216.52.61.78]
16 116 ms 115 ms 115 ms 208.95.185.41

Trace complete.
Looks like the above.net Trans-Atlantic link (uk - us) is suffering from network congestion issues, and most likely is the source of the severe packet drop that is causing your poor Net Test results....

This is a ISP issue, as only above.net can correct the problem with their Trans-Atlantic cable connection...