View Single Post
Ensign
Join Date: Jun 2012
Posts: 2
# 481
10-27-2013, 04:12 PM
Same problem the last 3 days or so.

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms 192.168.0.1
2 28 ms 24 ms 25 ms albq-dsl-gw48.albq.qwest.net [67.42.200.48]
3 103 ms 128 ms 123 ms albq-agw1.inet.qwest.net [71.222.249.121]
4 48 ms 48 ms 59 ms lap-brdr-04.inet.qwest.net [67.14.22.158]
5 76 ms 79 ms 82 ms te0-4-0-35.ccr23.lax05.atlas.cogentco.com [154.54.11.125]
6 86 ms 88 ms 90 ms be2180.ccr21.lax01.atlas.cogentco.com [154.54.41.57]
7 116 ms 112 ms 116 ms be2068.mpd22.iah01.atlas.cogentco.com [154.54.7.157]
8 128 ms 124 ms 138 ms be2172.ccr21.atl01.atlas.cogentco.com [154.54.29.17]
9 125 ms 131 ms 134 ms be2169.ccr22.dca01.atlas.cogentco.com [154.54.31.98]
10 100 ms 102 ms 101 ms be2150.mpd21.jfk02.atlas.cogentco.com [154.54.31.130]
11 107 ms 105 ms 107 ms be2096.ccr22.bos01.atlas.cogentco.com [154.54.30.42]
12 183 ms 104 ms 105 ms te4-2.ccr01.bos06.atlas.cogentco.com [66.28.4.254]
13 112 ms 107 ms 107 ms 38.111.40.114
14 105 ms 111 ms 114 ms 208.95.185.41

Trace complete.

contacting nettest server..
Local IP: 97.119.165.10
Ping: 103.5 msec
Port: 80: 321 KB/sec 13 KB/sec 348 KB/sec 500
Port: 80: 307 KB/sec 11 KB/sec 327 KB/sec 500
Port: 443: 334 KB/sec 13 KB/sec 356 KB/sec 500
Port: 443: 322 KB/sec 12 KB/sec 343 KB/sec 500
Port: 7255: 283 KB/sec 11 KB/sec 303 KB/sec 500
Port: 7255: 282 KB/sec 13 KB/sec 318 KB/sec 500
Port: 7003: 296 KB/sec 12 KB/sec 323 KB/sec 500
Port: 7003: 304 KB/sec 12 KB/sec 331 KB/sec 500
Port: 7202: 338 KB/sec 12 KB/sec 357 KB/sec 500
Port: 7202: 555 KB/sec 21 KB/sec 588 KB/sec 500
Port: 7499: 283 KB/sec 13 KB/sec 320 KB/sec 500
Port: 7499: 336 KB/sec 12 KB/sec 355 KB/sec 500
Port: 80: 255 KB/sec 11 KB/sec 282 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 1 KB/sec
hit return to exit