View Single Post
Career Officer
Join Date: Jun 2012
Posts: 2,074
# 484
10-29-2013, 12:32 PM
Quote:
Originally Posted by j0hn41 View Post
Hey all

Recently I?ve been having some pretty crippling lag and disconnections. I Think it started roughly around 3am EST, (though I cant remember exactly), October 29th. Connection was great before that.

My ISP is Bell Aliant, up here in NB Canada. Ran the tracert and the nettest though I could use a little help making sense of the results.

tracert

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 1 ms 1 ms 5 ms 192.168.2.1
2 6 ms 7 ms 5 ms 10.255.252.1
3 4 ms 3 ms 3 ms irb-84.dr02.fctn.nb.aliant.net [142.166.211.17]

4 7 ms 7 ms 3 ms ae7.cr02.stjh.nb.aliant.net [142.166.185.145]
5 9 ms 7 ms 7 ms ae6.cr02.hlfx.ns.aliant.net [142.166.181.137]
6 19 ms 11 ms 11 ms be3.cr01.hlfx.ns.aliant.net [142.166.181.141]
7 23 ms 23 ms 23 ms be5.bx01.nycm.ny.aliant.net [207.231.227.90]
8 28 ms 27 ms 70 ms nyk-b5-link.telia.net [213.248.83.181]
9 24 ms 28 ms 26 ms cogent-ic-151338-nyk-b5.c.telia.net [213.248.85.
106]
10 27 ms 25 ms 23 ms be2063.mpd22.jfk02.atlas.cogentco.com [154.54.47
.57]
11 29 ms 27 ms 28 ms be2094.ccr21.bos01.atlas.cogentco.com [154.54.30
.14]
12 38 ms 195 ms 27 ms te4-2.ccr01.bos06.atlas.cogentco.com [66.28.4.25
4]

13 32 ms 35 ms 35 ms 38.111.40.114
14 26 ms 28 ms 27 ms 208.95.185.41

Trace complete.

Thanks
Looks like the Cogent Boston hub is acting up again...

You should post these diagnostic results in the Networking section of the PWE Tech Support site, so they can use this data to kick Cogent a few more times with to try to get this fixed.... http://techsupport.perfectworld.com/