View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
01-12-2010, 06:11 AM
Quote:
Originally Posted by Sumoben View Post
Before leaving for work, could you try creating a magnet URI for him from the torrent then? That may fix his problem.
Sorry, I just saw this now as I got in. Everything finished last night, I saw it at 2MB/sec down before I left. Just tried to install and everything worked fine.


Here is the magnet URI.
magnet:?xt=urn:btih4G3NDKAOFYPMU3I3FCIJ7C3JEIDKH RO
You should be able to get your missing pieces from that.


I had a few errors as well apparently:
Quote:
[2010-01-11 21:07:15] IPv6 is installed
[2010-01-11 21:07:26] Error opening Windows firewall: 0x80070005 Access is denied.
[2010-01-12 00:36:03] *** Star Trek ST.0.20100108a.0: PIECE 1502 FAILED HASH CHECK
[2010-01-12 00:37:28] *** Star Trek ST.0.20100108a.0: PIECE 668 FAILED HASH CHECK
[2010-01-12 00:38:20] *** Star Trek ST.0.20100108a.0: PIECE 668 FAILED HASH CHECK
[2010-01-12 00:38:40] *** Star Trek ST.0.20100108a.0: PIECE 1159 FAILED HASH CHECK
But again, to spite this everything works fine.