Thread: no sound at all
View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-12-2010, 10:30 AM
Originally Posted by gylve View Post
Edit: This was the temporary fix for it over on CO forums. You have to be on the launcher, click Options, and in the "Advanced command line" box, paste this: -ignorex64check

Of course, you will probably crash from using it, however it gets the sound back until Realtek or Cryptic fixes it for 64-bit users.

Some have stopped the crashes caused by the temporary fix by moving the hardware acceleration slider in windows one notch below full.