View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-12-2010, 11:56 AM
Quote:
Originally Posted by BluECliQ View Post
How exactly do you force it on? I understand AA may be causing some unstability in the game but I'm willing to take the risk and try it out myself to see what happens. I play on an HDTV at 1920x1080 so the game looks....bad, to be blunt without any AA on. I went into CCC and set AA to 16x, then went into the game and don't notice any difference.
Open the Ati Catalyst Control Panel, go to 3D, then to anti-aliasing, and UNCHECK "Use application settings". Then you can simple set it to any level you wish. See if that works.