View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-12-2010, 12:11 PM
Quote:
Originally Posted by Catamount View Post
Open the Ati Catalyst Control Panel, go to 3D, then to anti-aliasing, and UNCHECK "Use application settings". Then you can simple set it to any level you wish. See if that works.
That's how I did it, had no effect on the graphics in game. Still a lot of jagged edges. I'm using a 4870X2 if it matters on Win 7 64 bit.