View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 20
01-12-2010, 05:49 PM
Originally Posted by tedgp123 View Post
Use utorrent as it is a small, and VERY good bittorrent client.

Once installed follow these directions:

1. Click Options > Preferences
2. Click bandwidth in the colum on the left hand side.
3. On the right hand side, where it ays global download rate, in the box type "0".
4. Under "Number of Connections", enter "850" for the value of Maximum Connections, and a value between "100" and "300" for maximum connected peers. (This is important, as too high of a value in each box will choke your connection.
5. In the left hand column, click the option called BitTorrent.
6. Under Protocol Encryption, select "Forced" or "Enabled". This is usually a good way to bypass your isp's throttling systems. Also, make sure the checkbox next to "allow incoming legacy connections" is checked.
7. Hit apply, then OK, then restart your client.

Your uttorent client is now configured as best as can be to allow downlaods.
Leave it running to see how fast you can get the torrent. If you are still having issues, then there are only two reasons.
A) Your ISP does nto allow torrent downloading
B) The seeders on the torrent have restricted their upload speeds or there are too many leechers.

Hope this helps you.
I did adjust the Forced or enabled to 'forced'.... and finally after a bit, i shot from 50kbs to 250....

Eager Beaver is finally getting 'some'.