View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 23
01-12-2010, 07:06 PM
I dont know what category this one goes under... I guess critical?

Specs:
Phenom 2 X4 955BE @3.4GHZ
6Gigs DDR3 1600ram
ATI HD5870 1gig graphics card
game is running on a SATA2 OCZ_Agility series 60gig SSD on a AMD SB750 RAID controller with exFAT file system
Windows 7 64bit Ultimate

In-game Video settings:
1680x1050 16:10(widescreen) 60HZ
Dynamic lighting - on
lighting quality - High
max lights per object - 5
max shadowed lights - 3
anisotropic filtering - 16x
---
All Detail levels - 200% - show high detail objects - on
---
postprocessing - on
visual fx - high
soft particles - on
shadows - high
bloom quality - high
bloom intensity - 100%
screen space AO - on
cinemantic focus - on
underwater view - on
reflective quality - high
---
Catalyst control panel settings:
AA - 24x edge detect
Multisample AA mode - performance
AF - 16x
catalyst A.I. - Advanced
Mip Map Detail - high quality
---

Second time the game has crashed with this error:

Log Name: Application
Source: Application Error
Date: 1/12/2010 5:57:26 PM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: BES-PC
Description:
Faulting application name: GameClient.exe, version: 0.0.0.0, time stamp: 0x4b4bc85d
Faulting module name: atiumdag.dll, version: 8.14.10.716, time stamp: 0x4b0c9cbe
Exception code: 0xc0000005
Fault offset: 0x0013204c
Faulting process id: 0x9a4
Faulting application start time: 0x01ca93db202bbbda
Faulting application path: G:\Cryptic Studios\Star Trek Online\Live\GameClient.exe
Faulting module path: C:\Windows\system32\atiumdag.dll
Report Id: 9d4c6f7c-ffde-11de-b440-002618db0b17
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2010-01-13T00:57:26.000000000Z" />
<EventRecordID>989</EventRecordID>
<Channel>Application</Channel>
<Computer>BES-PC</Computer>
<Security />
</System>
<EventData>
<Data>GameClient.exe</Data>
<Data>0.0.0.0</Data>
<Data>4b4bc85d</Data>
<Data>atiumdag.dll</Data>
<Data>8.14.10.716</Data>
<Data>4b0c9cbe</Data>
<Data>c0000005</Data>
<Data>0013204c</Data>
<Data>9a4</Data>
<Data>01ca93db202bbbda</Data>
<Data>G:\Cryptic Studios\Star Trek Online\Live\GameClient.exe</Data>
<Data>C:\Windows\system32\atiumdag.dll</Data>
<Data>9d4c6f7c-ffde-11de-b440-002618db0b17</Data>
</EventData>
</Event>

---
Also the AA setting says its not supported by my video card?..a HD5870? ROFL! http://i303.photobucket.com/albums/n...8-42-01-04.jpg

If location info is needed you will have to wait until the game will let me log in without a map full error...