View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
My Solution for the known ALT-TAB Issue when performance stuttering and/or loosing framerate:

Use the fucntion 'Force maximum performance clocks' and set this to 'Enabled'.

You can find this function in your systray nextto your clock.
Right Click on your ATI icon > Select your card (mine is 4870x2) > 3d Settings > Force maximum performance clocks


What does it do:


2D applications and 3D applications operating in windowed mode run at 2D clock speeds, which are typically lower than the clock speeds used for full-screen 3D applications. Using the Force Maximum Performance Clocks option, you can force all applications to run at current 3D clock speeds in order to maximize graphics performance.

Note: This feature is available only for ATI Radeon™ HD 4000 series and later graphics cards.


Works here since my windows is also using 3d clocks now but not sure for all you folks out there. Good Luck!