View Single Post
Career Officer
Join Date: Dec 2013
Posts: 1
# 2
12-12-2013, 05:38 PM
you have to disable MSAA - Antialiasing in video/options. Had the exact same problem >.<