View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
01-13-2010, 12:34 PM
Same thing happened to me at the P'Jem system. I warped in just fine... Fought the BoPs just fine... Beamed down to the planet and I was still my ship. Sat there for a minute and when the first mission dialog box appeared I turned back into my ground avatar but with no Away team. Tried to beam out but ended up in sector space as my ground avatar then I got booted to the login screen. Logged back in and was my ship again(still in sector space) but when I tried to continue the mission I showed up on the planet with only one of my away team members and she wasn't in my group or under my control at all. Tried to beam out again and got booted to login screen.

Every time I entered the P'Jem system or the planet surface I got an error message about how the auto-group feature had failed. I have a feeling that the server load is somehow affecting the auto-grouping feature in a negative way and causing these weird bugs. Just a thought.

Bren