View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 96 Solution
01-14-2010, 03:50 PM
The following post from the CO forum solved my stuttering problems. STO is running smooth again.

Quote:
Originally Posted by IveAlreadyWon
I was able to resolve this problem on my machine. I have a GTX 280 and was getting really poor stuttering.

Go to the NVIDIA control panel.

Then:
"Adjust image settings with preview"

Mine was set to "Let the 3D application decide."

I changed it to:

"Use my preference by emphasizing 'Quality'"

This completely resolved my stuttering issues, and stabilized my FPS as well.

Try it out and let me know if it helps you as well.

-Has only been tested by myself and one other. The other person used an 8800GT.


-I'm using the latest drivers from NVIDIA