View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
01-15-2010, 09:55 AM
Copy pasted from a sticky (hint hint)

Please uninstall the current driver and install the latest provided by Realtek. You must uninstall the drivers before you install the new set.

1. Download the latest drivers located at http://www.realtek.com.tw/.
2. Go into the Control Panel and select Add/Remove Programs, or Programs and Features under Win7/Vista, and completely uninstall the current installed drivers.
3. Reboot the system.
4. Upon restart the user will get one or more messages from Windows asking for drivers. Cancel them and allow the system to completely finish loading.
5. Once the system has finished loading install the updated drivers and reboot when prompted.

If this does not fix your issue please try disabling the game's check for 64-Bit systems

Exit the game and bring up the Launcher, click Options, and in the "Advanced command line" box, paste this: -ignorex64check, accept the changes and try loading the game.

Sincerely,
Cryptic Studios Technical Support