View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-15-2010, 12:47 PM
OK, According to this thread:

http://forums.startrekonline.com/showthread.php?t=63545

It's possible to solve this by clicking "Options" in upper right hand corner of the launcher and setting Proxy to NONE.

This doesn't apparently work for every one but it DID work for me, so give it a try.

EDIT:: I can get into the game fine if I turn off the proxy but it slows down my map loader drastically. I just had to exit the game because one map was still loading after 5 minutes.