View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
01-16-2010, 10:55 AM
Yeah, I did that, it did't work

Not to be rude, but I've done the obvious things. I need advise on what else may be wrong. I downlaoded the most up to date drivers I could find on their website. Unitstalled the drivers (both the HD audio drivers and the AC 97 drivers) that were on my compter at the time, restarted both inbetween each uninstall and after uninstalling both. Installed one at a time with a restart inbetween, restarted after installing both without a restarrt inbetween. Tried just using one driver, then just the other. Tried Unistalling both (again with a restart inbetween each uninstall and with no restart inbetween) and installing only one, then the only other without both having been installed at the same time. I tried installing them in the reverse order, again with a restart inbetween each uninstall and with no uninstall inbetween. I have tried every combination you can think of for the installation of the drivers. I have not found any drivers on Realtek's website, or anywhere else on the internet, that were any newer that the ones I have, and I have not found a combination of installs that works. I have spent many hours working on this, and while I am no computer tech, I typiclly know enough to get by without asking for help. Which is why it pains me tp be here.

So in summary, please don't misunderstand me, I am not trying to be rude, but unless you can show me where there are some drivers I missed, or advise me of some extreamly obscure method of installing them that I would not have thought of, please don't ask me to install drivers anymore. I have tried that and it didn't work. I am here because I am fairly certain it is not a driver issue, and I don't know where to go from here.

Thank you in advance for your time.

PS. I tried making it ignore the 64 bit check, that just crashed teh game repeatedly.