View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
When I log in, I go to the character screen and I get a pop up of "Version mismatch", this is the first time I have been able to get on since the last patch. Has anyone else run into this problem?

My version in the bottom left corner says - ST.0.20100108b.14

Any help would be appreciated!

Eowon