View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
For you ATI users like me who are CONSTANTLY getting crashes, turn off post processing effects

I went from playing 15-40 minutes at a time, to playing 8+ hours at a time by turning off Post Processing effects

Radeon 5850, Phenom II, 8gigs ram