View Single Post
Ensign
Join Date: May 2013
Posts: 8
These are the tracert and nettest results after rebooting my modem and router. My ISP is Internet Frontier, and they use AT&T's DSL lines. I'm connecting from Concord, CA.

Microsoft Windows [Version 6.3.9600]
(c) 2013 Microsoft Corporation. All rights reserved.

C:\WINDOWS\system32>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 172.16.0.1
2 1040 ms 928 ms 560 ms 76-191-130-33.dsl.dynamic.redshift.net [76.191.130.33]
3 986 ms 929 ms 885 ms 145.at-7-2-0.gw3.200p-sf.sonic.net [70.36.211.125]
4 916 ms 993 ms 1114 ms 0.ae2.gw.200p-sf.sonic.net [70.36.211.53]
5 1007 ms 948 ms 1031 ms as0.gw2.200p-sf.sonic.net [208.106.96.250]
6 784 ms 1102 ms 1054 ms 0.ge-7-2-0.gw.pao1.sonic.net [69.12.211.117]
7 1039 ms 821 ms 809 ms te0-0-0-15.ccr21.sjc04.atlas.cogentco.com [38.104.141.81]
8 955 ms 1146 ms 911 ms be2015.ccr21.sfo01.atlas.cogentco.com [154.54.7.173]
9 893 ms 1139 ms 934 ms be2132.ccr21.mci01.atlas.cogentco.com [154.54.30.54]
10 1148 ms 925 ms 1179 ms be2157.ccr22.ord01.atlas.cogentco.com [154.54.6.118]
11 601 ms 687 ms 890 ms be2139.ccr21.bos01.atlas.cogentco.com [154.54.43.178]
12 745 ms 699 ms 703 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.134]
13 959 ms 735 ms 698 ms 38.111.40.114
14 952 ms 1047 ms 1012 ms patchserver2.crypticstudios.com [208.95.185.41]

Trace complete.

C:\WINDOWS\system32>


contacting nettest server..
Local IP: 76.191.130.42
Ping: 1000.2 msec
Port: 80: 48 KB/sec 3 KB/sec 53 KB/sec 500
Port: 80: 39 KB/sec 4 KB/sec 47 KB/sec 500
Port: 443: 53 KB/sec 2 KB/sec 56 KB/sec 500
Port: 443: 62 KB/sec 3 KB/sec 66 KB/sec 500
Port: 7255: 32 KB/sec 1 KB/sec 34 KB/sec 500
Port: 7255: timed out
Port: 7003: 24 KB/sec 1 KB/sec 25 KB/sec 500
Port: 7003: 35 KB/sec 1 KB/sec 38 KB/sec 500
Port: 7202: 31 KB/sec 2 KB/sec 35 KB/sec 500
Port: 7202: 35 KB/sec 2 KB/sec 37 KB/sec 500
Port: 7499: 43 KB/sec 2 KB/sec 47 KB/sec 500
Port: 7499: 23 KB/sec 1 KB/sec 26 KB/sec 500
Port: 80: 97 KB/sec 4 KB/sec 103 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec
hit return to exit


I'll call my ISP in the morning. I look forward to learning what you're able to find out on your end. I understand now why I've been lagging so horribly today. These numbers are absolute rubbish.