View Single Post
Career Officer
Join Date: Jun 2012
Posts: 12
# 13
04-23-2014, 04:03 PM
Quote:
Originally Posted by lucho80 View Post
Under display setting, there is a setting (Ratio I think), set it to 1. Fixed it for me.
Options > Display > Resolution Scale > 1.0

Even though I have the same settings for both Windows (Boot Camp) and Mac, Macside I select a character, it'll load 95.something and it'll crash. Sometimes have to do a forced shutdown.

And here's my macro for taking screenshots. It'll temporarily up the resolution, take a screen without the UI, and drop it back down again. Change the key and file format to whatever you prefer.


/bind "PrtScrn" "renderscale 2 $$ screenshot_jpg $$ renderscale 1"