View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-25-2010, 03:31 PM
Try this.

Start the Launcher.

Click the OPTIONS button at the top of the page.

Make sure you have NONE set for Proxy.

Click Ok.

See if that works.