View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
01-26-2010, 07:01 AM
Quote:
Originally Posted by dstahl View Post
Try this.

Start the Launcher.

Click the OPTIONS button at the top of the page.

Make sure you have NONE set for Proxy.

Click Ok.

See if that works.
Dstahl, thanks for the reply - but this is not the problem!