Thread: Ati 5870
View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 24
01-30-2010, 02:24 PM
Quote:
Originally Posted by Dammerung View Post
Yep turn off dynamic lighting and turn on vsync. Should fix everyone's problems :]
yup worked for me graphix maxed out and still running havent tried the vsync yet as does feell like FPS is alittle low at the mo