View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-30-2010, 10:37 PM Check this thread out, I found it while hunting for a friend who is having the same problem.

If you're using an ATI card and it keeps crashing while groundside, try turning off Dynamic Lighting and/or Post Processing Effects. I think when Cryptic patched it to allow ATI cards to enable AA, something else went wrong.