View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-30-2010, 10:51 PM
Originally Posted by LUE_The6BillionKgMan Check this thread out, I found it while hunting for a friend who is having the same problem.

If you're using an ATI card and it keeps crashing while groundside, try turning off Dynamic Lighting and/or Post Processing Effects. I think when Cryptic patched it to allow ATI cards to enable AA, something else went wrong.
Thanks for the advice. My laptop was having that problem with it's ATI card but my desktop wasn't so I wasn't sure what exactly it was but that seams to have fixed it. No more crashes