View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
01-31-2010, 11:27 AM
Quote:
Originally Posted by daeyna View Post
You know Chat, if the crashes are only about 5 since headstart. In perspective, you are right, this isn't so bad. Maybe its just bad luck on my part when I log in. Fair enough, I can chalk that up as a technically "my fault", and no harm, no foul.

Not sure about your information for the servers being installed Tuesday. I had thought the new equipment was installed in the downtime between open beta, and headstart. Not sure where I saw this, but I got the impression from a dev post before the end of open beta (and before the forum wipe).

Lets for arguement sake, say you are entirely correct, the server(s) are not installed yet, and they will be installed Tuesday. What day is Tuesday? Feb 2/2010...Star Trek Online official release day. This is still one of the most unintelligent decisions anyone can make. Rule of thumb, if you need it yesterday, give it a week burn in. If you've got spare time, give it two. If time is no issue throw it in the oven for a month. I highly doubt any of the equipment will be given any special attention, and I can draw an intelligent conclusion that this will not only not end well, but will make server stability remain unstable for much longer than it needs to be. Its hard to fix software when you can't trust the equipment its running on.

With the Star Trek license, its hard to believe that Cryptic would have been unaware of the equipment demands required for this venture. Release day is going to be much uglier than it really should be, and as much as I would like to play the game, I've spent much of today playing forum tag, as the server is down, yet again, during my game time. More over, I'm not screaming "i'm cancelling my pre-order", or anything nuts like that. I'm expressing my extreme displeasure over how things are going, by comparison to the open beta (which, I did enjoy).
It's a Star Trek joke. Arrives on tuesday. From Generations. :p
Most things on the ship wasn't installed and was going arrive on tuesday.
Basically... They haven't installed them yet.
No idea on date or even if they have installed them already. Been running smooth whenever Chat has been able to play since OB. (which is at random intervals during the day)


Quote:
Originally Posted by Allegiance86
Chat talking about yourself in third person doesnt make you cool. I havent experienced any crashes but definitely heavy lagging.
It's supposed to make someone cool? Sweet.
But no... Chat does not do it to make her cool.
Please insert coin and try again.