View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-31-2010, 11:49 AM
Hi, my buddy and me seem to have narrowed this slow down to Postprocessing, try disabling this option and trying it again.