View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-01-2010, 06:32 AM
Quote:
Originally Posted by candyheart View Post
camera behavior is adjustable in Options/Controls. (you can make it stop doing that)

try free camera instead of follow enemy camera (there are many other settings in this section you might want to familiarize yourself with)
i have free camera enabled, camera follow set to never, and set aim zoom to off.

So far the only option that I can tell is working is the aim zoom to off. Which is somewhat nice and helps with the following NPC ass-view.