View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-02-2010, 03:31 PM
Do you have 64 bit? If so, try adding "-ignorex64check" in the advanced command line in the settings for the launcher.