View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
Ok I mentioned this during beta and a fix was added. What happens is when you target a mob on the ground buttons A & D become strafe. What I wanted to happen was A & D stay as turn.

Now Cryptic have added this, its under the controls menu and its towards the bottom. Its called "Always face forward". The description indicates that turning this option off will case A & D to turn instead of strafe.

However Ive tried it on both settings. Tried in all sorts of ground combat, pvp, pve etc but it doesnt do what it says its supposed to do. No matter how I set it A & D become strafe whenever im targetting someone. There isnt even an option to turn the autotarget off alltogether.

Please fix this.