View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 22
02-03-2010, 04:58 PM
Quote:
Originally Posted by Zupancic View Post
This info is gathered from post that follow, for a quick recap:
Initially you will need to download and run the Star Trek Downloader.
After the Star Trek Downloader hosted here is complete there will be a setup.exe file that will need to be run for game install. This setup file will then run like any other setup install process.

This will then install the game to a default folder:
Win XP
C:\Program Files (x86)\Cryptic Studios\Star Trek Online
Vista/Win 7
\Users\Public\Games\Cryptic Studios\

Concern over not installing in Program Files (PF) on Vista/Win 7 machines. Basically if installed in PF the operating system makes it harder to keep the game up to date with all the patches that MMOs will see, due to a feature within Vista/Win 7. For actual post by coderanger see page 2.

Thanks to all that helped calm my nerves.

***Original Post***
Ok, I probably missed something, but I grabbed the installer from the main page and am using the Star Trek Downloader. After hitting the .exe file, it asked for a temporary folder to download the files to, and I'm currently downloading to a folder I don't wish to have a game at. Was just wondering if after the downloader will I then have to run another file, or the folder that was created called "Star Trek ST.0.20100108a.0" run the game out of that?

Using Win 7, so not sure if that makes a difference. FAQ just says,
"Locate the file downloaded in your download directory, and double-click it.
Complete the installation process to start the Star Trek Online launcher.
When the launcher starts, enter your Username and Password, and click Submit.
Patching should begin automatically. The progress bar displays the percentage of patching completed. When the patching completes, click Play to start Star Trek Online"

So I'm kind of assuming the launcher will actually install the game, but this downloader is huge, almost 8 gigs, expected it a little different I guess.

Thanks
Turn off User Account Control and reinstall the game...

EDIT: Start > Control Panel > Users(green link) > Turn off UAC by moving slider bar all the way down(win7) or removing the checkmark (vista) > Restart.