View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
02-04-2010, 04:54 AM
Quote:
Originally Posted by Coozer
Well I'm not going to start using a proxy just to play a game.

I tried turning off dynamic lighting and I'm still getting the lag in play.

I guess I have to try something else.
Mate when you start the launcher,click on options and you will see there what proxy you are using,it is the game proxy,then try what I said earlier,it will take you 5 minutes and could solve your problems,if not then you did only waste a little time.