View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
Logged in to play for a couple of hourse last night, did a patrol mission with a ground combat element, fine. Did war games, fine, went to the rotor nebular, 2 ship bassed missions then a ground bassed one, went to the first group of enemies and opened fire, all me Boffs just seemed to wink out of existance. they were still there and fighting, but everything they shot dissapeared too. I couldn't target anything but they could still target me. bug reported in game and continued, leading my invisible crew around the match leting them do all the fighting, as as soon as they opened fire anything they hit "shifted out of temporal alignment" with me, meaning i was there for no good reason, though my weapon icons were still letting me know when there were exposed enemies around...annoying. I logged out at that point for the night.

Logged in this morning and started another exloration mission, beam down to the ground and run to the first glowwie, click and told to go to the next one. All my Boffs are with me at this point, but half way to the next glowie, which is guarded i notice they aren't with me, the map icons say they are all back at the first glowie, so back i run, only they aren't there. I look all around, zoomed to the max on the mini map and they are no-where near where the map says they are.

I set a rally point and 2 icons start to move towards the way point, then "Snap" Back to the original point, and keep doing this. It's not lag because my channel chat is appearing fine. I beam back to ship then continue the missin, back on the planet I start to move forward and the Boffs wink out 1 by 1 and thier map icons suddenly shift to somewhere no-where near anywhere they have been. so beam out and continue again and this time without moving an inch, 3 wink out and scatter then about a minute later the 4th one does the same. this time setting a rally point 2 icons move towards the marker then kinda "Scribble" arouns the map before snapping backto the start possition, then go into their back and forth routine.

So, now what? I have not altered any settings since the last away team mission i successfully did, and this problem appeared before this mornings patch!