View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-12-2010, 11:21 AM
Go into your bios, see if there is an option for shared VRAM. A lot of modern onboard video chipsets are setting it to "Application Preference" or "Auto"..Screw that. Shove 512mb down it's throat. Or whatever the max for the card is.