View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 21
02-17-2010, 07:23 AM
Quote:
Originally Posted by Tychus_Findley
Set the bloom intensity (or quality) to low. It fixed not only that for me, but also the fits I was throwing, every time I used Emergency Power to Shields
Honestly though, I'd rather they fix what's wrong here. We sholdn't have to suffer by setting all our graphics to low, simply to walk through a room without it flickering.

I've already had to make adjustments to my graphics, as everything up until DS9 was playing beatifully on high graphics settings, but then I got to the Empok Nor mission and the framerate dropped in half and just about every mission after that seems to suffer from framerate issues. I don't know if they just got carried away with extra poly's in this area or what, but I had to drop my settings to medium just to be able to fly around with a decent framerate.