View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
02-17-2010, 10:12 PM
Quote:
Originally Posted by EnzoMatrixLT View Post
FYI: STO IS optimized for SLI:

"Question: Is Star Trek Online compatible with SLI or Crossfire technology?
Answer: Yes. The Cryptic engine takes advantage of multi-GPU setups. In some systems this will provide a significant performance increase, while other systems may be limited by other non-GPU factors and not see a benefit from multi-GPU. If at any time you experience major graphical issues with SLI or crossfire enabled make sure to try disabling multi-GPU functionality in the Nvidia control panel/Catalyst controller. Always ensure you are using the recommend drivers for Star Trek online that are obtainable through Nvidia or ATI. These are the only supported driver distributers for Cryptic products."

From: http://www.startrekonline.com/support/tech

I am running STO on a Firebird 802 with 2 GeForce 9800 S in SLI and I have not had any tearing, or Flickering, or hitching, or any other graphic problems. I am running Forceware 190.38 and getting 35-50 FPS @ 1920x1080 all settings on High.
But the only problem with that is, I can run at the same resolution (1080p on a 47 inch tv), max everything, get the same fps, with only 1 9800gtx in my pc. SLI, and the 9800gtx's have sucked since day one! I've never gotten any better performance with SLI than I could get with a single card. Actually, the only time I see less than 60fps is walking on sol starbase.