View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 30 same here
02-20-2010, 06:12 AM
I am in the same boat. I ahev a GeForce275 Factory Over Clocked with 896MB of ram. I am using 196.21 nVidia Drivers. I have a seperate 8600GT dedicated to PhysX. I was annoyed when I installed it defaulted to 4:3 and didn't give me the option to correct it till after I was in the game, but when I did correct the ratio and changed to a 16:10 resolution just rotating the camera was choppy. I had to disable antialiasing (defaulted to 4x) which has made it far better but still not 100%.

This is all surprising considering I far exceed the specs needed to run the game, heck all but my hard drive has a score in the 7.x's in Windows 7, but then the nVidia control panel does not list the program as able to select custom configurations.


AMD Phenom II X4 955 (3.2GHz)
8GB of DDR3-1600 RAM.
Windows 7 Ultimate x64
Geforce 275 (648Mhz) w/ 896MB RAM (1152MHz GDDR3)