View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 509
02-20-2010, 07:14 AM
Quote:
Originally Posted by UMID
Hey guys, I'm having problems installing STO on my 13in MacBook Pro. I was going to try a buddy key, and just finished downloading the client via a torrent. I ran the installer just now through StarTrekOnline.app, and it went on for a bit until it tried to execute the DIRECTX installer. It stood still there for over an hour, I think, so I canceled the installation.
Since then, I can't get the option to install STO from the setup.exe again! =( When I start StarTrekOnline.app, it shows the login screen, but naturally I can't do anything from there since STO is not installed. Any suggestions on how I can "reset STO to uninstalled"?

Many thanks for any advice, and eternal gratitude to doh123 for this awesome workaround! (At least I assume it's awesome I'm counting on being blown away once I get it working!)
It can be VERY SLOW during the setup.. My whole setup from disc took well over an hour, if not an hour and a half... not totally sure why.

If you want to try the setup again, you can right click Star Trek Online.app and select "show package contents" and run WineskinSettings.app you find in there.

If you can get the log in screen and patcher.. it should also work from there but it will have to do some major sized patching that could take a very long time to download everything its missing.