Thread: nacelles
View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-20-2010, 12:45 PM
have your turned your Visual fx to high.

go to the menu-options-video scroll down to the bottom in advanced mode, and it should show Visual FX quality in a drop down menu. select high