View Single Post
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2 Solution found
02-20-2010, 06:30 PM
I went to the nVidia website again and this time i searched the beta drivers and found a new one. After I installed the driver I still got the warning about old drivers, but when I selected the default option I got my interaction window back and the game works fine.

Here's the link to the beta drivers website.

http://www.nvidia.com/Download/Find.aspx?lang=en-us